Minimum Requirements

To purchase, install, and run Things, your device must be running a supported OS (Operating System).

These are the minimum requirements for Things:

  • Mac: macOS 10.13 or later
  • iPad: iPadOS 12 or later
  • iPhone: iOS 12 or later
  • Apple Watch: watchOS 5 or later

If your device is an older model, it might not be able to run a supported OS version. As a result, you won’t be able to purchase Things. If you already purchased Things in the past, but now cannot update to a newer OS version, you can continue using the last version of Things that worked on your OS – but you won’t receive updates or new features until you upgrade to a modern device.

To check your OS version – and update it, if possible – please see this page.


Didn’t find what you were looking for?